Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The electrical switchover has been done. Our technical teams are currently working on the impacted servers caused by the switchover.
Posted Oct 23, 2024 - 12:25 UTC
Update
An electrical switchover will be performed at 12:25 UTC. Some servers might be temporarily unavailable.
Posted Oct 23, 2024 - 12:14 UTC
Update
An electrical switchover will be performed at the end of maintenance which can cause some servers to be unavailable. Customers will be informed before the start of the switchover.
Posted Oct 23, 2024 - 07:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2024 - 06:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.
Start time : 22/10/2024 06:00 UTC End time : 23/10/2024 14:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted Oct 18, 2024 - 21:29 UTC
This scheduled maintenance affected: Infrastructure || WAW (WAW1).