Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident in the rack T04A06 has now been resolved.
Here is detail for this incident : Start time : 16/02/2025 11:15 UTC End time : 16/02/2025 12:00 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 16, 2025 - 12:02 UTC
Identified
We have identified the origin of the incident affecting our Bare Metal Cloud offer in the rack T04A06.
Here is detail for this incident : Start time : 16/02/2025 11:15 UTC Impacted Service : Vrack network is temporarily unavailable in the rack T04A06. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 16, 2025 - 11:35 UTC
This incident affected: Infrastructure || BHS (BHS4).