Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the incident affecting our Backbone offering has been resolved.
Start time : 07/08/2025 11:30 UTC End time : 11/08/2025 10:14 UTC.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 12, 2025 - 11:36 UTC
Monitoring
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A workaround consisting in one tier 1 partner isolation on our peering points in Paris (GSW & TH2) was applied at 10:14 UTC. There has been no further service disruption since then. Ongoing Actions : We are still investigating the exact root cause. The workaround is being closely monitored to ensure long-term stability.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 11, 2025 - 10:55 UTC
Investigating
We are currently investigating an incident affecting our Backbone offering, which is causing temporary issue in Switzerland region
Here are some supplementary details : Start time : 07/08/2025 11:30 UTC Impacted Service(s) : Some OVHCloud services might be unreachable using Swisscom provider. Customers Impact : Some of our customers located in Switzerland reaching OVHCloud hosted services via the Swisscom provider may experience service disruption. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 11, 2025 - 09:50 UTC
This incident affected: Infrastructure || Backbone.