OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Telstra sydney
Incident Report for Network & Infrastructure
Resolved
The link with Telstra in Sydney is down.
Investigation are ongoing with them.

Update(s):

Date: 2017-08-01 23:52:13 UTC
The linecard has been changed and the workaround has been removed. All is up and running.



Date: 2017-07-31 07:14:55 UTC
Telstra will change the linecard this evening (01:00am - Australia time). Then we will remove the workaround.



Date: 2017-07-31 04:58:34 UTC
Telstra has an issue on a linecard. We put a workaround in place in order to wait until they change the failure linecard.

The port is up and running.

Date: 2017-07-29 15:03:58 UTC
Telstra is now escalating this issue to the level 3 team.

Date: 2017-07-29 10:08:24 UTC
We are waiting for telstra intervention
Posted Jul 29, 2017 - 08:48 UTC