Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Apr 01, 2025 - 14:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2025 - 06:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Infrastructure offer.
Start time : 01/04/2025 06:30 UTC End time : 01/04/2025 14:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our cooling system for rack G113B23.
Thank you for your understanding.
Posted Apr 01, 2025 - 06:17 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).