OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS/CHG][Network] - Backbone Incident Notification

Incident Report for Network & Infrastructure

Resolved

Start time : 01/08/2022 01:16 UTC
End time : 01/08/2022 18:00 UTC
Service impact : An increase of latency between Canada and USA may have been observed.
The fiber cut has been repaired.
Posted Aug 01, 2022 - 19:24 UTC

Investigating

Start time : 01/08/2022 01:16 UTC
Service impact : A fiber cut is occurring between Chicago and Beauharnois.
An increase of latency between Canada and USA may appear.
Ongoing actions : The fiber cut is being treated by our teams
Posted Aug 01, 2022 - 02:00 UTC
This incident affected: Infrastructure || Backbone.