Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2023 - 07:00 UTC
Scheduled
Start time : 15/05/2023 07:00 UTC End time : 15/05/2023 10:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade a network equipment.
Posted May 12, 2023 - 20:14 UTC
This scheduled maintenance affected: Infrastructure || Backbone.