OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4452 — phpMyAdmin vulnerability
Scheduled Maintenance Report for Network & Infrastructure
Completed
Our advise is to update phpMyAdmin at least to the following version (preferably, migrate to the latest available version):

phpMyAdmin phpMyAdmin 3.1.1 .1
phpMyAdmin phpMyAdmin 2.11.9.5

Whatever below is vulnerable.



Update(s):

Date: 2010-08-11 00:22:36 UTC
The patch for release 2 is available.
The servers having the total security option are being updated.

############################################################################
# 10 August 2010 release 2.21
#
# - security update of phpMyAdmin (3.3.5)

# how to apply the patch :
# ===========================
# - automatic migration to the latest release version:
# wget ftp://ftp.ovh.net/made-in-ovh/release/patch-all.sh -O patch-all.sh; sh patch-all.sh
# - migration from 2.20 to 2.21 :
# wget ftp://ftp.ovh.net/made-in-ovh/release/patch-2.20-2.21.sh -O patch-2.20-2.21.sh; sh patch-2.20-2.21.sh


Date: 2010-08-11 00:19:13 UTC
We repaired 180 hacked servers

26 debian50
25 debian40
18 debian40_64
13 gentoo-ovh_64
10 ovh
7 debian50_64
6 ubuntu804-server_64
5 ubuntu804-server
5 gentoo-ovh

The release 1 is not impacted.
We are preparing the patch for release 2.
Posted Aug 11, 2010 - 00:17 UTC