Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2023 - 16:30 UTC
Scheduled
Start time : 24/01/2023 16:30 UTC End time : 24/01/2023 19:30 UTC Service impact : No impact is expected during the maintenance. Service improvement : As part of our continuous improvement policy and in order to have a homogeneous park for OVHcloud Connect, our teams will be doing an internal maintenance on a network equipment in the point of presence of Bombay.
Posted Jan 24, 2023 - 13:55 UTC
This scheduled maintenance affected: Network Services || OVHcloud Connect.