OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Global Crossing
Incident Report for Network & Infrastructure
Resolved
Le fournisseur de transit Global Crossing a quelques problemes au niveau
des annonces BGP de maniere generale et à notre niveau en particulier.
Nous venons de changer un peu les regles de routage pour palier à ce
probleme.

Update(s):

Date: 2007-11-09 17:46:31 UTC
Parent Case 1116220 Change Status from status Repair in Progress to status Monitoring.
Everything up on temp fix, new card shipping to site, ETA 4hrs.
Posted Nov 09, 2007 - 15:27 UTC