OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17627 — MIL <> TH2
Incident Report for Network & Infrastructure
Resolved
1 100G Interoute link is currently down between our POPs in Milan and Paris TH2. An operating incident is in progress.
Traffic is now flowing to our POP in Frankfurt. We are now moving traffic to other exchange points to discharge the interconnections between Milan and Frankfurt.
No impact of service is expected.

Update(s):

Date: 2016-04-19 14:55:07 UTC
A fiber cut in France has caused this incident. An interoute team has been dispatched to work onsite.
Posted Apr 19, 2016 - 14:54 UTC