OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4656 — rbx2 room 26
Incident Report for Network & Infrastructure
Resolved
One of the UPS in Room 26 was defected for a few seconds.
It up. And the servers are coming back.

We are putting resources on the defected servers.
We are looking meanwhile at the problem's origin.


Update(s):

Date: 2010-10-01 13:12:23 UTC
The context:
In case of an electricity cut, once the power generators start, the UPS are planned to resupply progressively (following a ramp of intensity during 1 minute). This allows mounting the progressive charge of power generators.

The problem:
We suppose a software bug while the UPS performs the ramp. The logs indicate that whatever the break time is, the UPS remains discharged for 4 further minutes! It just needs few short micro-cuts to completely discharge the batteries ... That's what happened.

The manufacturer should bring investigations. While waiting and to prevent, we are going to disable the ramp's functionality on all the UPS (and simulate the behaviour by shifting few seconds the charge of every UPS).

Date: 2010-09-30 18:16:31 UTC
63 servers remaining. the servers return back alone afterwords,
We have solved all the problems of \"check disk/ctrl-d\".
It remains just some cases with very hard configurations that are broken at boot. We are fixing them one by one. it will take time.

Date: 2010-09-30 14:59:45 UTC
The UPS has crashed and rebooted ... simply.
The builder explored the site to explain the origin of the crash.
Posted Sep 30, 2010 - 14:58 UTC