OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14765 — vie-1-6k
Incident Report for Network & Infrastructure
Resolved
This router is not responding, we suspect a fiber cut.

We will contact our supplier to obtain information.

Update(s):

Date: 2015-09-21 15:06:28 UTC
We suspect the failure is caused by the Franckfurt inter-room fiber but we do not have confirmation. The router is in production.

Date: 2015-09-21 15:05:08 UTC
The router is back online.
Posted Sep 21, 2015 - 15:04 UTC