OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][Network] - T02C23
Incident Report for Network & Infrastructure
Resolved
Start Time : 12/01/2022 21:36 UTC
End Time : 12/01/2022 23:00 UTC
Service impact : We were experiencing instability on a switch.
Root cause : Electrical problem.
Posted Jan 12, 2022 - 23:08 UTC
Investigating
Start time : 12/01/2022 21:36 UTC
Service impact : We are experiencing instability on a switch.
Ongoing actions : Our teams are working to solve the issue. We apologize for the inconvenience and thank you for your understanding
Posted Jan 12, 2022 - 21:58 UTC
This incident affected: Infrastructure || BHS (BHS1).