Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2024 - 18:43 UTC
Scheduled
Start time : 22/01/2024 07:00 UTC End time : 09/02/2024 18:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive cooling system work.
Posted Jan 22, 2024 - 18:42 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).