Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Network Core infrastructure.
Start time : 13/11/2024 21:00 UTC End time : 14/11/2024 03:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out an intervention on a network equipment.
Thank you for your understanding.
Posted Nov 05, 2024 - 21:22 UTC
This scheduled maintenance affected: Infrastructure || Network Core.