OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15362 — Exchange performance with degraded Google network
Incident Report for Network & Infrastructure
Resolved
We observe that the transfer speed with Google network has been degraded on backbone EU.

Update(s):

Date: 2015-11-10 18:33:52 UTC
Traffic has been rerouted to another PNI. Performance is back to normal.
Posted Nov 10, 2015 - 18:31 UTC