OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4447 — RBX 1 UPS 13
Incident Report for Network & Infrastructure
Resolved
Since this morning, the UPS is in the bypass mode without a real
explanation then it comes corrugated.

A manufacturer's technician is into place to replace
necessary parts. During manipulations, the UPS will be bypassed.



Update(s):

Date: 2010-08-09 23:32:45 UTC
The UPS seems to maintain a correct stability.

The default seems definitively resolved.

Date: 2010-08-09 10:37:33 UTC
Several cards were replaced on this uninterruptible power supply during the weekend (micro card, power supply card, control card...).
It seems that the problem was brought under control on Sunday around 20h.
Posted Aug 07, 2010 - 15:37 UTC