OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4179 —power cut RBX1 + RBX2 + RBX3
Incident Report for Network & Infrastructure
Resolved
We have just had a power cut on each of the data centres of Roubaix.
Each data centre has been moved on a generator then the electric current returned quickly.

There has been no consequence due to this EDF cut.

Update(s):

Date: 2010-05-12 08:35:46 UTC
The Roubaix 1 clusters have had a defect which we are seeking to clarify today.
We proceed to a test in charge of the installation.

No cut off is predicted.
Posted May 12, 2010 - 08:21 UTC