Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2023 - 22:00 UTC
Update
Below you can find the schedule of the maintenance.
Start time : 18/09/2023 22:00 UTC End time : 19/09/2023 03:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Sep 14, 2023 - 21:33 UTC
Scheduled
Start time : 14/09/2023 22:00 UTC End time : 15/09/2023 02:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Sep 14, 2023 - 15:39 UTC
This scheduled maintenance affected: Infrastructure || Backbone.