OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18309 — 188.165.217.0/24
Incident Report for Network & Infrastructure
Resolved
The switch of this network is not responding. We are investigating.

Impacted racks:

42A01
42A02
42A03
42A04
42A05

Update(s):

Date: 2016-05-30 16:13:16 UTC
All of the servers are back online.

Date: 2016-05-30 16:12:53 UTC
Both power supplies of this switch are out of service. We have replaced them. The switch is back online.
Posted May 30, 2016 - 16:11 UTC