OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
sbg2-13b-n56
Incident Report for Network & Infrastructure
Resolved
We can't contact this equipement.

We will investigate.

Update(s):

Date: 2017-06-24 06:37:52 UTC
The switch has rebooted without problems.

Both nexus works together
Posted Jun 24, 2017 - 06:20 UTC