OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
bhs4-101-n56-vrack
Incident Report for Network & Infrastructure
Resolved
In anticipation of the NXOS 7.1.4.N1.1 upgrade, we need to restart this switch.
This will cause a break of about 15 minutes. Once the switch is restarted, we will apply the update to the switch. No impact during this part of the maintenance.
The maintenance range is Sunday 20 November 2016 from 22:00 until the following day 06:00 AM (GMT +5, Montreal).

Update(s):

Date: 2016-11-21 10:42:35 UTC
The fex has been restarted. The ports are up but it stays in the same state (Hitless Upg Fail) and can not connect to it.
We investigate with Cisco...
Posted Nov 21, 2016 - 10:23 UTC