OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#21040 — G111B06
Incident Report for Network & Infrastructure
Resolved
There is a problem with the switch in rack G111B06, it is unresponsive. We are replacing it.

Update(s):

Date: 2016-10-28 20:16:58 UTC
The switch has been replaced, all servers ping.
Posted Oct 28, 2016 - 19:31 UTC