OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G121A16
Incident Report for Network & Infrastructure
Resolved
Summary: We have detected a fault on the public Fex which requires rebooting
Actions: Restart Fex.
Start: 05/07/17 at 4:45 PM
Affected racks: G121A16
Impact: Disconnection from the public network during the reboot.
Estimated time: 15 min

Update(s):

Date: 2017-07-05 15:00:07 UTC
fex has properly reboot
Posted Jul 05, 2017 - 14:48 UTC