OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8212 — 178.33.63.0/24
Incident Report for Network & Infrastructure
Resolved
The update of this couple N5 178.33.63.0/24 has crashed:

http://status.ovh.net/?do=details&id=4274

The A switch has been updated but without updating the FEX. We are going to update the B switch at midnight, which will provoke a service cutoff for 20 minutes,
due to the FEX update at start.


Update(s):

Date: 2013-03-11 12:55:45 UTC
Wow. Everything went well. No packet lost. It's very pleasant. Usually after N5 updates, it feels like a lost boxing competition: in pain and willing to hang oneself. It's very pleasant to finish it in a positive atmosphere.

Date: 2013-03-11 12:54:12 UTC
Everything is going well. It looks like in 6.X.X de NX-OS version, the B (slave) can update FEX instantly. Once the right version is up, A recognises FEX and mount it. Basically, a nice surprise: no breakdown.

We are finishing the last PEX.

Date: 2013-03-11 06:18:08 UTC
We are going to finish the update. The massacre will start :(
Posted Mar 10, 2013 - 22:20 UTC