Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Summary : We are going to intervene in the rack to replace a large number of power supply cables that could have an insulation defect. Actions : Replacement of the C13/C14 power supply cables of the rack Start of intervention : 29/11/2023 08:44 UTC Racks : L106B10 - L106B11- L106B12 Impact : There was some hosts unreachable. For more information refer to: https://hosted-private-cloud.status-ovhcloud.com/incidents/ynjz43t9p03f
Posted Dec 01, 2023 - 05:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 08:44 UTC
Scheduled
Summary : We are going to intervene in the rack to replace a large number of power supply cables that could have an insulation defect. Actions : Replacement of the C13/C14 power supply cables of the rack Start of intervention : 29/11/2023 08:44 UTC Racks : L106B10 - L106B11- L106B12 Impact : None
Posted Nov 21, 2023 - 22:13 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1).