Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance is aborted and postponed. We will keep you updated when the new date is scheduled.
Posted May 17, 2022 - 03:14 UTC
Scheduled
Start time: 17/05/2022 04:00 UTC End time: 17/05/2022 07:00 UTC Service impact: A few seconds of Input/Output freeze when the service will do a switchover (2 times) Service improvement: As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to Hosted Private Cloud products to maintain consistency.
Posted May 06, 2022 - 23:13 UTC
This scheduled maintenance affected: Infrastructure || BHS (BHS6) and Infrastructure || RBX (RBX7).