OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4418 — ldn-1-6k
Incident Report for Network & Infrastructure
Resolved
London has crashed

Queued messages:
Jul 28 07:16:40 GMT: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

Jul 28 07:16:35 GMT: %BGP-4-MAXPFX: No. of prefix received from 195.66.225.231 (afi 0) reaches 41487, max 50000
*** System received a Bus Error exception ***
signal= 0xa, code= 0x10, context= 0x44af3384
PC = 0x41d7ccd4, SP = 0x430b0930, RA = 0x410746a8
Cause Reg = 0x00003c20, Status Reg = 0x34008002
rommon 1 >
Jul 28 07:16:49 GMT: %SYS-SP-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

Jul 28 07:16:49 GMT: %SYS-SP-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure console debugging output.

Jul 28 07:16:49 GMT: %OIR-SP-6-CONSOLE: Changing console ownership to switch processor



*** System received a Software forced crash ***
signal= 0x17, code= 0x24, context= 0x42354774
PC = 0x402d23ac, Cause = 0x1c20, Status Reg = 0x34008002
Exit at the end of BOOT string
rommon 1 >

Update(s):

Date: 2010-07-28 10:15:53 UTC
So, we know now that the MPLS has nothing to do
with the crashing in addition all the other hypotheses
are wrong.

This crashing problem in development has bothered us
and it would be relieving to find out the origin of
the problem.

All the other problems (the proxy-arp/bgp on the vss)
are already being resolved. We think that after those
bad moments which we are going through, we will soon
see the sun.


Date: 2010-07-28 10:04:41 UTC
The router has already crashed 4 days ago:
http://status.ovh.net/?do=details&id=326

Now, we know the origin of the problem.
Last week, we increased the queue size on
the ports 10G \"hold-queue\". This provoked the
crashing of ldn-1-6k today and 4 days ago
then, there has been the crashing of fra-1-6k
and ams-1-6k 4 days ago
+ problems on the vss.

Date: 2010-07-28 09:59:28 UTC
The router is back.
Posted Jul 28, 2010 - 09:58 UTC