OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4183 — RBX-3
Incident Report for Network & Infrastructure
Resolved
We have an electrical problem on a part of RBX-3.

Update(s):

Date: 2010-05-14 09:35:29 UTC
A human error is at the origin of this problem. The uninterruptible power supply
has been cut off voluntarily... We are trying to know what happened to this
person in charge... It is not the fingers which need to be cut...

Date: 2010-05-12 15:23:25 UTC
OVH Comment - Wednesday, 12th of May 2010, 16:33

The problem lasted 30 seconds on one-half of the datacenter.

May 12 15:22:14 GMT: %C6KPWR-SW2_SPSTBY-4-PSOUTPUTDROP: Power supply 1 output has dropped
May 12 15:22:14 GMT: %C6KPWR-SW2_SPSTBY-4-INPUTCHANGE: Power supply 1 input has changed. Power capacity adjusted to 2671.20W
May 12 15:22:14 GMT: %C6KPWR-SW2_SPSTBY-4-PSREDUNDANTMISMATCH: power supplies rated outputs do not match.
May 12 15:22:14 GMT: %C6KPWR-SW2_SPSTBY-4-PSOUTPUTDROP: Power supply 2 output has dropped
May 12 15:22:14 GMT: %C6KPWR-SW2_SPSTBY-4-INPUTCHANGE: Power supply 2 input has changed. Power capacity adjusted to 2671.20W
May 12 15:22:14 GMT: %C6KPWR-SW1_SP-4-PSOUTPUTDROP: Power supply 1 output has dropped
May 12 15:22:14 GMT: %C6KPWR-SW1_SP-4-INPUTCHANGE: Power supply 1 input has changed. Power capacity adjusted to 2671.20W
May 12 15:22:14 GMT: %C6KPWR-SW1_SP-4-PSREDUNDANTMISMATCH: power supplies rated outputs do not match.
May 12 15:22:14 GMT: %C6KPWR-SW1_SP-4-INPUTCHANGE: Power supply 2 input has changed. Power capacity adjusted to 2671.20W


May 12 15:23:47 GMT: %C6KPWR-SW1_SP-4-INPUTCHANGE: Power supply 1 input has changed. Power capacity adjusted to 5771.64W
May 12 15:23:47 GMT: %C6KPWR-SW1_SP-4-PSREDUNDANTMISMATCH: power supplies rated outputs do not match.
May 12 15:23:47 GMT: %C6KPWR-SW1_SP-4-INPUTCHANGE: Power supply 2 input has changed. Power capacity adjusted to 5771.64W
May 12 15:23:48 GMT: %C6KPWR-SW2_SPSTBY-4-INPUTCHANGE: Power supply 1 input has changed. Power capacity adjusted to 5771.64W
May 12 15:23:48 GMT: %C6KPWR-SW2_SPSTBY-4-PSREDUNDANTMISMATCH: power supplies rated outputs do not match.
May 12 15:23:48 GMT: %C6KPWR-SW2_SPSTBY-4-INPUTCHANGE: Power supply 2 input has changed. Power capacity adjusted to 5771.64W


OVH Comment - Wednesday, 12th of may, 2010, 16:55

45 racks were in default.


The origin comes from the inverter, UPS2. The producing teams
intervened. We will raise the events at the level of the
UPS to check the origin of the problem. It is
possible that this is linked to a human manipulation's error.
To confirm what was at the basis of the problem.
Posted May 12, 2010 - 15:11 UTC