OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rbx2 Perturbation vss-1/1b-6k
Incident Report for Network & Infrastructure
Resolved
We are currently facing some network perturbation on vss-1/1b-6k (RBX).
We are investigating on it.



Update(s):

Date: 2020-12-15 20:06:41 UTC
fixed

Date: 2020-12-15 20:03:33 UTC
All fixed

Date: 2020-12-15 13:35:12 UTC
Some if IPs FO are impacted - we are investigating

Date: 2020-12-15 02:33:46 UTC
redundancy for vlan 816 - 830

Date: 2020-12-15 02:19:10 UTC
redundancy for vlan 810 - 816

Date: 2020-12-15 01:52:28 UTC
redundancy for vlan 806 - 810

Date: 2020-12-15 01:36:34 UTC
we begin the maintenance
redundancy for vlan 800 - 805

Date: 2020-12-15 00:39:16 UTC
All the production was on B side ( the A side was stopped)
The management on A side is up now
We are going to put back the production A side also in order to restablish the redundancy
Maintenance : 01:00 UTC

Date: 2020-12-14 14:56:26 UTC
We reached almost 100%, but a few IP are not up for the moment; we do our best to get it solved.

Date: 2020-12-14 14:10:32 UTC
We reached 85% of the normal level and it's still growing.
100% expected at 03:20 PM, Paris time.


Date: 2020-12-14 13:51:06 UTC
Traffic has reached 65% and it's still growing.

Date: 2020-12-14 13:29:49 UTC
Service is currently recovering; 25% of the traffic is up at this moment.

Date: 2020-12-14 13:10:55 UTC
The team is still troubleshooting the router.
So far, the impact seems located on the following offers: Kimsufi and SoYouStart on our Roubaix 2 Datacenter.
There is currently no workaround and no ETA as been defined yet.

A configuration from a backup has been reapplied and it seems to have a positive effect.
Routes are slowly coming back online as we speak.
The next update will be at 2:45 pm (Paris time)

Date: 2020-12-14 12:47:28 UTC
The team are still troubleshooting the router.
So far, the impact seems located on the following offers: Kimsufi and SoYouStart on our Roubaix 2 Datacenter.
There is currently no workaround and no ETA as been defined yet.
Next update will be at 2pm (Paris time)

Date: 2020-12-14 11:45:51 UTC
Our teams are fully engaged in fixing the issue and fully restore the service as fast as possible. We apologize for the inconvenience
Posted Dec 14, 2020 - 10:33 UTC
This incident affected: Infrastructure || RBX (RBX2).