Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident on our internet access offering has now been resolved.
Here is detail for this incident : Start time : 30/03/2025 23:00 UTC End time : 31/03/2025 07:48 UTC Root Cause : Our provider has resolved the incident.
We thank you for your understanding and patience throughout this incident.
Posted Mar 31, 2025 - 08:02 UTC
Investigating
We are currently experiencing an incident affecting our internet access offering, which is causing temporary Availability issues in the FR region.
Here is detail for this incident : Start time : 30/03/2025 23:00 UTC Impacted Service(s) : The eligibility service for ADSL and FTTH is temporarily degraded. Customers Impact : Customers wishing to perform an ADSL or FTTH eligibility test are currently experiencing slow loading times. Ongoing Actions : Our provider is currently working on resolving the issue to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 07:24 UTC
This incident affected: Internet Access || Delivery.