OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG][Network] - Backbone incident notification
Incident Report for Network & Infrastructure
Resolved
Since 13:47 UTC, no more perturbation is observed.

Start time : 03/12/2024 10:31 UTC
End time : 04/12/2024 13:47 UTC
Root cause : fiber cut

No more intervention is needed from the provider.
The configuration for the few isolated services have been reverted to its state prior the event and is operational.

The incident is now fully resolved.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 04, 2024 - 16:10 UTC
Update
Our provider just completed the intervention.
Our technical teams is now working on restoring the impacted services to definitively resolved the incident.
Posted Dec 04, 2024 - 14:36 UTC
Update
A fix for the isolation has been deployed. Impacted services are reachable anew.
The fiber cut is not yet repaired but our provider is working on it.

Service impact : You might observed additional latency going through SBG Backbone.

As always, we will keep you informed of further developments and the definitive resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 19:32 UTC
Update
Our provider is working on resolving the fiber cut issue.
Our technical teams are working on re-routing some of our network to resolved the unreachability issue that impacted some clients.

We will keep you updated as soon as significant progress is made.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 17:21 UTC
Update
A fiber cut has been detected ahead of SBG datacenter.
Only a few clients are impacted by an interconnection unreachability issue that has been identified.
Additional latency is observed going through the backbone.

Our technical teams are working on resolving this incident.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 16:00 UTC
Update
Service impact : Disconnection / latency is being observed on the Backbone of Strasbourg.
Ongoing actions : Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 13:00 UTC
Identified
An incident is in progress on our Backbone infrastructure.

Please be aware that this is currently affecting the latency.

Here is detail for this incident :

Start time : 03/12/2024 10:31 UTC
Service impact : Latency is being observed on the Backbone of Strasbourg
Root cause : A fiber cut caused the issue.
Ongoing actions : Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 11:13 UTC
This incident affected: Infrastructure || Backbone.