Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2024 - 08:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
This may temporarily affect availability.
Start time : 18/09/2024 08:30 UTC End time : 18/09/2024 10:00 UTC Service impact : The rack will be powered off for 1 hour and 30 minutes. Service improvement : Water manifold replacement
Thank you for your understanding.
Posted Sep 16, 2024 - 21:56 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1).