OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/CHI][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 01/06/2024 04:10 UTC
End Time : 05/06/2024 16:43 UTC
Root cause :Incident due to fiber issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 05, 2024 - 18:01 UTC
Investigating
Start time : 01/06/2024 04:10 UTC
Service impact : You may experienced additional latency between BHS and CHI
Ongoing actions : Investigating
Our technical teams are currently working with our provider to solve the incident.
Posted Jun 04, 2024 - 14:59 UTC
This incident affected: Infrastructure || Backbone.