OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX4][Network] - vRack multiple racks incident notification.

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on the racks 56C02/56C03/56C04/56C05/56C07/56C08/56C09/56C10/56C11/56C12/56C13/56C14/56C15/56C16 has now been resolved.

Here is detail for this incident :
Start time : 07/05/2025 08:14 UTC
End time : 07/05/2025 09:04 UTC
Root cause : It was due to a malfunction on a hardware.

We thank you for your understanding and patience throughout this incident.
Posted May 07, 2025 - 09:11 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A fix is being in progress.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 07, 2025 - 08:52 UTC

Update

We are currently experiencing an incident affecting our vRack offering, which is causing temporary availability issues in the racks : 56C02/56C03/56C04/56C05/56C07/56C08/56C09/56C10/56C11/56C12/56C13/56C14/56C15/56C16

Here is detail for this incident :
Start time : 07/05/2025 08:14 UTC
Impacted Service(s) : vRack is unreachable in these racks
Customers Impact : Customers are temporarily unable to access their vRack (Private Network) located in these specified racks.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 07, 2025 - 08:41 UTC

Investigating

We are currently experiencing an event affecting our Private Network offer in the specific racks : .
56C02/56C03/56C04/56C05/56C07/56C08/56C09/56C10/56C11/56C12/56C13/56C14/56C15/56C16
Start time : 07/05/2025 08:14 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 07, 2025 - 08:35 UTC
This incident affected: Network Services || vRack Private Network.