OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Bare Metal Cloud] - Rack R809R01 incident notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident in the rack R809R01 has now been resolved.

Here is detail for this incident :
Start time : 08/03/2025 13:52 UTC
End time : 08/03/2025 14:05 UTC
Root Cause : This incident was caused by a vRack Private Network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 08, 2025 - 14:13 UTC

Identified

We have identified the origin of the incident affecting our Bare Metal Cloud offer in the rack R809R01.

Here is detail for this incident :
Start time : 08/03/2025 13:52 UTC
Impacted Service(s) : vRack network is temporarily unavailable for servers in rack R809R01.
Customers Impact : Customers are temporarily unable to access their servers through vRack network.
Root Cause : This incident is caused by a vRack Private Network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 08, 2025 - 14:06 UTC
This incident affected: Network Services || vRack Private Network.