OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17624 — MAR <> LYO
Incident Report for Network & Infrastructure
Resolved
4 10G Interroute links are currently down between our POPs Marseilles and Lyon. An operation incident is in progress.
We still have 4 functional 10G links between these two POPs, traffic thus flows completely normally.
No impact of service is expected.

Update(s):

Date: 2016-04-19 14:40:44 UTC
The origin of this incident is a fiber cut in France. An interroute team has been dispatched to work on ten problem onsite..
Posted Apr 19, 2016 - 14:38 UTC