OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4293 — Amsterdam<>Varsovie
Incident Report for Network & Infrastructure
Resolved
We observe errors on one of the 2x10G Amsterdam<>Varsovie. We cut off the link completely till fixing the problem.
A tech is in his way to our pop in Varsovie to make the diags.

Update(s):

Date: 2010-06-16 15:17:00 UTC
We have replaced a failing optics. It functions now in 2x10G between Amsterdam and Varsovie.

Date: 2010-06-16 15:13:33 UTC
The intervention on the site has begun.
Posted Jun 16, 2010 - 15:12 UTC