Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Start time : 12/06/2023 06:00 UTC End time : 12/06/2023 14:00 UTC Service impact : None Service improvement : Maintenance of the electrical equipment of our main electricity supplier must be carried out.
Posted Jun 12, 2023 - 14:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 12, 2023 - 06:00 UTC
Scheduled
Start time : 12/06/2023 06:00 UTC End time : 12/06/2023 15:00 UTC Service impact : None Service improvement : Maintenance of the electrical equipment of our main electricity supplier must be carried out.
Posted Mar 30, 2023 - 22:03 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1, GRA3).