Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational.
Posted May 15, 2025 - 16:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2025 - 06:16 UTC
Update
Due to an emergency, we had to carry out this maintenance ahead of schedule. No impact expected as planned.
Please find below the new schedule: Start time : 14/05/2025 05:35 UTC End time : 15/05/2025 13:35 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted May 14, 2025 - 06:14 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our electrical infrastructure.
Start time : 15/05/2025 05:00 UTC End time : 16/05/2025 13:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted May 05, 2025 - 20:20 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).