OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
bhs4-100-n56-vrack
Incident Report for Network & Infrastructure
Resolved
We need to reload bhs4-100-n56-vrack in emergency.
By replacing a fex on the switch, the switch refused the new fex, impacting all customers behind.

Downtime estimate: ~20min

Update(s):

Date: 2017-08-01 14:17:42 UTC
Configuration of last FEX done. All interfaces are up and running.

Date: 2017-08-01 14:02:22 UTC
The last fex is online, we configure the new fex

Date: 2017-08-01 13:54:41 UTC
Still 2 fex to power up

Date: 2017-08-01 13:43:29 UTC
10 fex are up for now

Date: 2017-08-01 13:33:21 UTC
The switch restarted.
We will de-isolate all fex one by one.
Posted Aug 01, 2017 - 13:21 UTC