OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12831 — Network switch 5.135.158.0/24
Incident Report for Network & Infrastructure
Resolved
We notice a default on one of the switches of this network.
We are going to restart it.

Update(s):

Date: 2015-03-14 14:03:39 UTC
It's done. We don't see any default right now.
Posted Mar 14, 2015 - 14:03 UTC