OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
gra-3b-6k
Incident Report for Network & Infrastructure
Resolved
We're encountering an issue on the network equipment gra-3b-6k in Gravelines.
We are investigating.

Update(s):

Date: 2018-02-22 15:49:22 UTC
We detected an issue on the high processes related to the switch API. A case has been opened at our manufacturer for fixing

Date: 2018-02-22 15:43:59 UTC
the behavior is normal now. We are troubleshooting
Posted Feb 22, 2018 - 14:40 UTC