OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G116A17, G116A18 G116A19
Incident Report for Network & Infrastructure
Resolved
Détails :
We have a malfunction with this racks (G116A17, G116A18 G116A19), our technicians investigate.

Update(s):

Date: 2017-06-27 03:25:01 UTC
all servers are online

Date: 2017-06-26 20:30:54 UTC
13 Servers are currently unreachable, our technicians team are putting servers back online.

Date: 2017-06-26 19:34:25 UTC
17 Servers are currently unreachable, our technicians team are putting servers back online.

Date: 2017-06-26 17:34:57 UTC
19 Servers are currently unreachable, our technicians team are putting servers back online.
Posted Jun 26, 2017 - 14:41 UTC