Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2023 - 09:31 UTC
Scheduled
Start time : 25/05/2023 09:30 UTC End time : 25/05/2023 12:30 UTC Service impact : Some latency will be observed. Service improvement : As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to Loadbalancers to maintain consistency.
Posted May 23, 2023 - 21:52 UTC
This scheduled maintenance affected: Network Services || OVHcloud Load Balancer.