Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the incident affecting our BHS backbone has been resolved.
Start time : 22/02/2026 22:54 UTC End time : 22/02/2026 23:50 UTC Root Cause : This incident is caused by a gateway overloading.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 23, 2026 - 02:13 UTC
Monitoring
Service has been fully restored since 22/02/2026 23:50 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 22/02/2026 22:54 UTC Impacted Service(s) : Some perturbations were observed on our BHS Backbone. Customers Impact : Some customers have faced perturbation when trying to access their services in BHS.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 23, 2026 - 01:07 UTC
This incident affected: Infrastructure || Backbone.