OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12694 — Amsterdam <> Warsaw
Incident Report for Network & Infrastructure
Resolved
4x10G between Warsaw and Amsterdam are down.

We will contact the provider.

Update(s):

Date: 2015-02-25 08:56:40 UTC
Links up.

Date: 2015-02-25 08:53:51 UTC
The European NOC has advised that the local providers Field Crew has completed the fiber repair and is no longer onsite. The impacted services have remained stable through the completion of the repair.

Date: 2015-02-24 18:23:27 UTC
The links just came back up, we are expecting supplier confirmation to close the task work.

Date: 2015-02-24 17:23:09 UTC
The European NOC has advised that the local provider assessed the fiber damage and advised that the cable is being prepared for the ensuing fiber repair. The splicing process for this issue should begin in 1 hour. The local provider has also advised that they estimate the fiber repair should be completed by 20:30 GMT.

Date: 2015-02-24 15:36:24 UTC
The European NOC has advised that the local provider has identified the physical break point and determined it was caused by civil contractors completing a boring project in the area. The local provider is working to develop a repair strategy however, they are currently unable to provide and ETTR for this case.

Date: 2015-02-24 15:35:18 UTC
A suspected fibre cut on a local provider's network in Poznan, Poland is impacting unprotected services.
Posted Feb 24, 2015 - 13:42 UTC