OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4257 — zur-1-6k
Incident Report for Network & Infrastructure
Resolved
The router is not responding. We investigate.

Update(s):

Date: 2010-06-04 17:06:44 UTC
The router is up. The sup is mounted sharply in CPU before returning to normal.
Maybe related to:
https://status.ovh.net/?do=details&id=168

We have tightened restrictions on telnet.
Posted Jun 04, 2010 - 15:49 UTC