Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2022 - 06:00 UTC
Scheduled
Start time : 06/10/2022 06:00 UTC End time : 06/10/2022 08:00 UTC Service impact : We have to power off the rack during the operation. Service improvement : Water manifold replacement
Posted Sep 20, 2022 - 18:13 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1).